	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.romaniajournal.ro/xmlrpc.php"/>

		<title>GapMinder invests for the third tie in FintechOS &#8211; The Romania Journal</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_gb"/>
<meta property="og:site_name" content="The Romania Journal"/>
<meta property="og:url" content="https://www.romaniajournal.ro/business/gapminder-invests-for-the-third-tie-in-fintechos/"/>
<meta property="og:title" content="GapMinder invests for the third tie in FintechOS"/>
<meta property="og:image" content="https://www.romaniajournal.ro/wp-content/uploads/2020/06/Fintech-1.jpg"/>
<meta property="article:section" content="IT"/>
<meta property="article:tag" content="third tie"/>
<meta property="og:description" content="FintechOS, the global technology provider for banking, insurance and other financial services companies, announced today that it has raised USD 60 million (EUR51 million) in Series B funding to continue its development. Draper Esprit led the round. E"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.romaniajournal.ro/business/gapminder-invests-for-the-third-tie-in-fintechos/"/>
<meta name="twitter:title" content="GapMinder invests for the third tie in FintechOS"/>
<meta name="twitter:description" content="FintechOS, the global technology provider for banking, insurance and other financial services companies, announced today that it has raised USD 60 million (EUR51 million) in Series B funding to continue its development. Draper Esprit led the round. E"/>
<meta name="twitter:image" content="https://www.romaniajournal.ro/wp-content/uploads/2020/06/Fintech-1.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Romania Journal &raquo; Feed" href="https://www.romaniajournal.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Romania Journal &raquo; Comments Feed" href="https://www.romaniajournal.ro/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Romania Journal &raquo; GapMinder invests for the third tie in FintechOS Comments Feed" href="https://www.romaniajournal.ro/business/gapminder-invests-for-the-third-tie-in-fintechos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.romaniajournal.ro\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.romaniajournal.ro/wp-includes/css/dist/block-library/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.romaniajournal.ro/wp-content/themes/publisher/css/bbpress.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css'  href='https://www.romaniajournal.ro/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.6.5/responsivevoice.js?source=wp-plugin&#038;ver=5.5.4' id='responsive-voice-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.romaniajournal.ro/wp-json/" /><link rel="alternate" type="application/json" href="https://www.romaniajournal.ro/wp-json/wp/v2/posts/137994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.romaniajournal.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.romaniajournal.ro/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Number of available seats for anti-Covid vaccination exceeds for the first time the number of people on the waiting lists' href='https://www.romaniajournal.ro/society-people/health/number-of-available-seats-for-anti-covid-vaccination-exceeds-for-the-first-time-the-number-of-people-on-the-waiting-lists/' />
<link rel='next' title='Negotiations resumed in the ruling coalition following fruitless first round' href='https://www.romaniajournal.ro/politics/negotiations-resumed-in-the-ruling-coalition-following-fruitless-first-round/' />

<link rel="canonical" href="https://www.romaniajournal.ro/business/gapminder-invests-for-the-third-tie-in-fintechos/" />
<link rel='shortlink' href='https://www.romaniajournal.ro/?p=137994' />
<link rel="alternate" type="application/json+oembed" href="https://www.romaniajournal.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fgapminder-invests-for-the-third-tie-in-fintechos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.romaniajournal.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fgapminder-invests-for-the-third-tie-in-fintechos%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.romaniajournal.ro/amp/business/gapminder-invests-for-the-third-tie-in-fintechos/"/>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2019\/05\/RomaniaJournal-Logo.png"
    },
    "url": "https:\/\/www.romaniajournal.ro\/",
    "name": "The Romania Journal",
    "description": "Daily news in English from Romania"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Romania Journal",
    "alternateName": "Daily news in English from Romania",
    "url": "https:\/\/www.romaniajournal.ro\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "GapMinder invests for the third tie in FintechOS",
    "description": "FintechOS, the global technology provider for banking, insurance and other financial services companies, announced today that it has raised USD 60 million (EUR51 million) in Series B funding to continue its development. Draper Esprit led the round. E",
    "datePublished": "2021-04-20",
    "dateModified": "2021-04-20",
    "author": {
        "@type": "Person",
        "@id": "#person-RomaniaJournal",
        "name": "Romania Journal"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2020\/06\/Fintech-1.jpg",
        "width": 580,
        "height": 390
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.romaniajournal.ro\/business\/gapminder-invests-for-the-third-tie-in-fintechos\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.romaniajournal.ro/wp-content/bs-booster-cache/fc5adc1e521aa219f50e940ec9fd7e1d.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1618914865' href='https://www.romaniajournal.ro/wp-content/bs-booster-cache/0f54b110e999d507fada256528b23c73.css' type='text/css' media='all' />
<link rel="icon" href="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-137994 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-3 single-cat-3 single-cat-46 single-cat-35054  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TheRomaniaJournal" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/romania_journal" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_17530_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.romaniajournal.ro/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_17530_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_17530_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.romaniajournal.ro/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fgapminder-invests-for-the-third-tie-in-fintechos%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_17530_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.romaniajournal.ro/business/gapminder-invests-for-the-third-tie-in-fintechos/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_17530_lostpasswordform"
					      action="https://www.romaniajournal.ro/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						<input type="hidden" autocomplete="off" autocorrect="off" name="b-XME-f-k-T-IM-G" value="" />
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, April 20, 2021</span>
					</li>
					<li id="menu-item-107846" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-107846"><a href="https://www.romaniajournal.ro/about-us/">About us</a></li>
<li id="menu-item-107847" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-107847"><a href="https://www.romaniajournal.ro/careers/">Careers</a></li>
<li id="menu-item-107848" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-107848"><a href="https://www.romaniajournal.ro/contact/">Contact</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.romaniajournal.ro/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo.png"
			     alt="The Romania Journal - Daily News in English from Romania"  data-bsrjs="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo-Retina.png"  />

			<span class="site-title">The Romania Journal - Daily News in English from Romania - Daily news in English from Romania</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="uzchnojl uzchnojl-clearfix uzchnojl-pubadban uzchnojl-show-desktop uzchnojl-show-tablet-portrait uzchnojl-show-tablet-landscape uzchnojl-show-phone uzchnojl-loc-header_aside_logo uzchnojl-align-right uzchnojl-column-1"><div id="uzchnojl-107667-2053810550" class="uzchnojl-container uzchnojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="107667" data-type="code"><div id="uzchnojl-107667-2053810550-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uzchnojl-107667-2053810550');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uzchnojl-107667-2053810550-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uzchnojl-107667-2053810550-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uzchnojl-107667-2053810550-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('uzchnojl-107667-2053810550-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='uzchnojl-caption uzchnojl-caption-below'>- Advertisement -</p></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-107722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-107722"><a href="https://www.romaniajournal.ro/">Home</a></li>
<li id="menu-item-107761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-107761"><a href="https://www.romaniajournal.ro/category/politics/">POLITICS</a></li>
<li id="menu-item-107762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-3 better-anim-fade menu-item-107762"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-107763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-107763"><a href="https://www.romaniajournal.ro/category/business/news/">NEWS</a></li>
	<li id="menu-item-107764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-44 better-anim-fade menu-item-107764"><a href="https://www.romaniajournal.ro/category/business/companies/">COMPANIES</a></li>
	<li id="menu-item-107765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-46 better-anim-fade menu-item-107765"><a href="https://www.romaniajournal.ro/category/business/financial/">FINANCIAL</a></li>
	<li id="menu-item-107786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-35056 better-anim-fade menu-item-107786"><a href="https://www.romaniajournal.ro/category/business/investments/">INVESTMENTS</a></li>
</ul>
</li>
<li id="menu-item-107766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-4 better-anim-fade menu-item-107766"><a href="https://www.romaniajournal.ro/category/society-people/">SOCIETY &#038; PEOPLE</a>
<ul class="sub-menu">
	<li id="menu-item-107767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-107767"><a href="https://www.romaniajournal.ro/category/society-people/education/">EDUCATION</a></li>
	<li id="menu-item-107768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-107768"><a href="https://www.romaniajournal.ro/category/society-people/health/">HEALTH</a></li>
	<li id="menu-item-107769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-107769"><a href="https://www.romaniajournal.ro/category/society-people/law-crime/">LAW &#038; CRIME</a></li>
	<li id="menu-item-107770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-74742 better-anim-fade menu-item-107770"><a href="https://www.romaniajournal.ro/category/society-people/science/">SCIENCE&#038;CURIOSITIES</a></li>
	<li id="menu-item-107771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-107771"><a href="https://www.romaniajournal.ro/category/society-people/social/">SOCIAL</a></li>
</ul>
</li>
<li id="menu-item-107772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-107772"><a href="https://www.romaniajournal.ro/category/world/">WORLD</a></li>
<li id="menu-item-107773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-10 better-anim-fade menu-item-107773"><a href="https://www.romaniajournal.ro/category/spare-time/">SPARE TIME</a>
<ul class="sub-menu">
	<li id="menu-item-107775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-107775"><a href="https://www.romaniajournal.ro/category/spare-time/concerts-festivals/">CONCERTS &#038; FESTIVALS</a></li>
	<li id="menu-item-107776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-107776"><a href="https://www.romaniajournal.ro/category/spare-time/film/">FILM</a></li>
	<li id="menu-item-107777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-107777"><a href="https://www.romaniajournal.ro/category/spare-time/going-out-tips/">GOING OUT TIPS</a></li>
	<li id="menu-item-107778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-107778"><a href="https://www.romaniajournal.ro/category/spare-time/museums-art-galleries-auctions/">MUSEUMS, ART GALLERIES &#038; AUCTIONS</a></li>
	<li id="menu-item-107779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-107779"><a href="https://www.romaniajournal.ro/category/spare-time/theater-opera/">THEATER &#038; OPERA</a></li>
	<li id="menu-item-107780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10565 better-anim-fade menu-item-107780"><a href="https://www.romaniajournal.ro/category/spare-time/traditional-cuisine-spare-time/">TRADITIONAL CUISINE</a></li>
	<li id="menu-item-117387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-79178 better-anim-fade menu-item-117387"><a href="https://www.romaniajournal.ro/category/spare-time/fashion/">FASHION</a></li>
</ul>
</li>
<li id="menu-item-107783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17 better-anim-fade menu-item-107783"><a href="https://www.romaniajournal.ro/category/sports/">SPORTS</a></li>
<li id="menu-item-107784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16 better-anim-fade menu-item-107784"><a href="https://www.romaniajournal.ro/category/travel/">TRAVEL</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.romaniajournal.ro">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.romaniajournal.ro/" itemprop="url" rel="home">
											<img src="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo.png"
						     alt="The Romania Journal"  data-bsrjs="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo-Retina.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.romaniajournal.ro" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.romaniajournal.ro/category/business/" ><span itemprop="name">BUSINESS</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">GapMinder invests for the third tie in FintechOS</span><meta itemprop="item" content="https://www.romaniajournal.ro/business/gapminder-invests-for-the-third-tie-in-fintechos/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-137994" class="post-137994 post type-post status-publish format-standard has-post-thumbnail  category-business category-financial category-it tag-50-million-euros tag-fintechos tag-gapminder tag-investment tag-round tag-third-tie single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.romaniajournal.ro/wp-content/uploads/2020/06/Fintech-1.jpg"><img  alt="" data-src="https://www.romaniajournal.ro/wp-content/uploads/2020/06/Fintech-1.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span><span class="term-badge term-46"><a href="https://www.romaniajournal.ro/category/business/financial/">FINANCIAL</a></span><span class="term-badge term-35054"><a href="https://www.romaniajournal.ro/category/business/companies/it/">IT</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">GapMinder invests for the third tie in FintechOS</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.romaniajournal.ro/author/romania-journal/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Romania Journal</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-04-20T11:38:12+03:00">Last updated <b>Apr 20, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.romaniajournal.ro/business/gapminder-invests-for-the-third-tie-in-fintechos/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;GapMinder invests for the third tie in FintechOS&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="137994"><i class="bf-icon  fa fa-eye"></i> <b class="number">5</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fgapminder-invests-for-the-third-tie-in-fintechos%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=GapMinder invests for the third tie in FintechOS @romania_journal&url=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fgapminder-invests-for-the-third-tie-in-fintechos%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>FintechOS, the global technology provider for banking, insurance and other financial services companies, announced today that it has raised USD 60 million (EUR51 million) in Series B funding to continue its development. Draper Esprit led the round. Early Bord, OTB Ventures, Gapminder VC and LauncHub also participated in the round.</p>
<p>GapMinder&#8217;s first investment in FintechOS was in 2018 when it led a $ 2 million Seed round. GapMinder also funded FintechOS in late 2019, when the technology company raised a $ 14 million Series A round.</p>
<p>The $ 60 million will be used to strengthen the company&#8217;s position in Europe and the United Kingdom and to support the company&#8217;s expansion in Asia-Pacific, the Middle East, Africa and North America. FintechOS plans to open offices in the US, Dubai and Singapore in the next year &#8211; the next year and a half. Also, the investment will be used for the development of FintechOS technology through solutions based on artificial intelligence and machine learning.</p>
<p><em>&#8220;GapMinder has been with us since the beginning, since 2018 when we were in the process of attracting a seed round. The fact that GapMinder finances our company for the third time makes us happy and confirms the trust the fund has in our team and vision&#8221;</em>, says Teodor Blidăruș, CEO and co-founder of FintechOS.</p>
<p><em>&#8220;GapMinder is in the unique position of identifying best high-tech companies in early-stage in Romania and Central Europe and scaling them globally. One of the best examples is FintechOS, which evolved dramatically from a start-up into a growth stage company. FintechOS is operating on a paradigm shift &#8211; their products and services are transformative for the financial services industry and possibly even other sectors in the future. Its vision and state-of-the-art technology help banks and insurance companies drastically speed up implementing new and fully automated ways to deliver their services to their customers or interact with their employees and ecosystems. All of this while increasing ROI and easily interacting with existing systems. And 2020 was a year of extra-validations and accelerated growth for FintechOS, despite the unusual overall context. As «the first believers» in their team and company, we are happy and confident to follow on in Series B and see their international hyper-growth going further”</em>, states Dan Mihăescu, Founder Partner of GapMinder.</p>
<p>Since its launch in January 2018, GapMinder Venture Partners has invested in 12 companies in Seed, Series A, and Series B and operated the Techcelerator acceleration program doubled by Pre-Seed investments in over 35 companies. The fund also reached a size of 50 million euros.</p>
<div class="uzchnojl uzchnojl-clearfix uzchnojl-post-bottom uzchnojl-float-center uzchnojl-align-center uzchnojl-column-1"><div id="uzchnojl-108748-891591023" class="uzchnojl-container uzchnojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="108748" data-type="code"><div id="uzchnojl-108748-891591023-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uzchnojl-108748-891591023');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uzchnojl-108748-891591023-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uzchnojl-108748-891591023-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uzchnojl-108748-891591023-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('uzchnojl-108748-891591023-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='uzchnojl-caption uzchnojl-caption-below'>- Advertisement -</p></div></div>									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.romaniajournal.ro/tag/50-million-euros/" rel="tag">50 million euros</a><a href="https://www.romaniajournal.ro/tag/fintechos/" rel="tag">FintechOS</a><a href="https://www.romaniajournal.ro/tag/gapminder/" rel="tag">GapMinder</a><a href="https://www.romaniajournal.ro/tag/investment/" rel="tag">investment</a><a href="https://www.romaniajournal.ro/tag/round/" rel="tag">round</a><a href="https://www.romaniajournal.ro/tag/third-tie/" rel="tag">third tie</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.romaniajournal.ro/business/gapminder-invests-for-the-third-tie-in-fintechos/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;GapMinder invests for the third tie in FintechOS&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="137994"><i class="bf-icon  fa fa-eye"></i> <b class="number">5</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fgapminder-invests-for-the-third-tie-in-fintechos%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=GapMinder invests for the third tie in FintechOS @romania_journal&url=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fgapminder-invests-for-the-third-tie-in-fintechos%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.romaniajournal.ro/author/romania-journal/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.romaniajournal.ro/author/romania-journal/"><span class="post-author-name">Romania Journal</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="http://www.romaniajournal.ro"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.romaniajournal.ro/society-people/health/number-of-available-seats-for-anti-covid-vaccination-exceeds-for-the-first-time-the-number-of-people-on-the-waiting-lists/" rel="prev">Number of available seats for anti-Covid vaccination exceeds for the first time the number of people on the waiting lists</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.romaniajournal.ro/politics/negotiations-resumed-in-the-ruling-coalition-following-fruitless-first-round/" rel="next">Negotiations resumed in the ruling coalition following fruitless first round</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_307553119_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_307553119_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_307553119_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_307553119_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-138027 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-46">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-46"><a href="https://www.romaniajournal.ro/category/business/financial/">FINANCIAL</a></span></div>			<a  title="EIB agrees EUR 250 million loan for new regional hospital in Iasi" data-src="https://www.romaniajournal.ro/wp-content/uploads/2017/12/eib.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;1200&quot;:&quot;eib.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/business/financial/eib-agrees-eur-250-million-loan-for-new-regional-hospital-in-iasi/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/business/financial/eib-agrees-eur-250-million-loan-for-new-regional-hospital-in-iasi/" title="EIB agrees EUR 250 million loan for new regional hospital in Iasi">
			<span class="post-title">
				EIB agrees EUR 250 million loan for new regional hospital in Iasi			</span>
	</a>
	</p></div>
</div >
<div  class="post-138006 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-46">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-46"><a href="https://www.romaniajournal.ro/category/business/financial/">FINANCIAL</a></span></div>			<a  title="BVB launches Research Hub &#8211; an online platform that provides essential information in the investment process" data-src="https://www.romaniajournal.ro/wp-content/uploads/2021/04/BVB_ResearchHub-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2021\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;BVB_ResearchHub-86x64.jpg&quot;,&quot;210&quot;:&quot;BVB_ResearchHub-210x136.jpg&quot;,&quot;279&quot;:&quot;BVB_ResearchHub-279x220.jpg&quot;,&quot;357&quot;:&quot;BVB_ResearchHub-357x210.jpg&quot;,&quot;750&quot;:&quot;BVB_ResearchHub-750x430.jpg&quot;,&quot;1000&quot;:&quot;BVB_ResearchHub-e1618910924938.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/business/financial/bvb-launches-research-hub-an-online-platform-that-provides-essential-information-in-the-investment-process/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/business/financial/bvb-launches-research-hub-an-online-platform-that-provides-essential-information-in-the-investment-process/" title="BVB launches Research Hub &#8211; an online platform that provides essential information in the investment process">
			<span class="post-title">
				BVB launches Research Hub &#8211; an online platform that provides essential&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-137980 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span></div>			<a  title="IFC Funds Green Business Complex in Iasi" data-src="https://www.romaniajournal.ro/wp-content/uploads/2021/04/palas-iasi-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2021\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;palas-iasi-86x64.jpg&quot;,&quot;210&quot;:&quot;palas-iasi-210x136.jpg&quot;,&quot;279&quot;:&quot;palas-iasi-279x220.jpg&quot;,&quot;357&quot;:&quot;palas-iasi-357x210.jpg&quot;,&quot;512&quot;:&quot;palas-iasi.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/business/ifc-funds-green-business-complex-in-iasi/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/business/ifc-funds-green-business-complex-in-iasi/" title="IFC Funds Green Business Complex in Iasi">
			<span class="post-title">
				IFC Funds Green Business Complex in Iasi			</span>
	</a>
	</p></div>
</div >
<div  class="post-137977 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span></div>			<a  title="Green light for employers to run vaccination campaigns at the companies&#8217; HQs" data-src="https://www.romaniajournal.ro/wp-content/uploads/2021/02/vaccine-JJ-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;vaccine-JJ-86x64.jpg&quot;,&quot;210&quot;:&quot;vaccine-JJ-210x136.jpg&quot;,&quot;279&quot;:&quot;vaccine-JJ-279x220.jpg&quot;,&quot;357&quot;:&quot;vaccine-JJ-357x210.jpg&quot;,&quot;750&quot;:&quot;vaccine-JJ-750x430.jpg&quot;,&quot;2000&quot;:&quot;vaccine-JJ.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/business/green-light-for-employers-to-run-vaccination-campaigns-at-the-companies-hqs/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/business/green-light-for-employers-to-run-vaccination-campaigns-at-the-companies-hqs/" title="Green light for employers to run vaccination campaigns at the companies&#8217; HQs">
			<span class="post-title">
				Green light for employers to run vaccination campaigns at the companies&#8217; HQs			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_492889580 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[137994],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[3,46,35054],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"235d38b"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="492889580"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="492889580" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_307553119_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_307553119_2">
			<script>var bs_deferred_loading_bsd_relatedposts_307553119_2 = '{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c06deff"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-137994" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/gapminder-invests-for-the-third-tie-in-fintechos/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://www.romaniajournal.ro/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" autocomplete="off" autocorrect="off" name="b-XME-f-k-T-IM-G" value="" /><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Stay With Us</span></div>		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-modern colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheRomaniaJournal" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > Facebook</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/romania_journal" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > Twitter</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="uzchnojl-2" class=" h-ni w-nt primary-sidebar-widget widget widget_uzchnojl"><div class="uzchnojl uzchnojl-clearfix  uzchnojl-align-center uzchnojl-column-2"><div id="uzchnojl-107664-735779729" class="uzchnojl-container uzchnojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="107664" data-type="code"><div id="uzchnojl-107664-735779729-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uzchnojl-107664-735779729');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uzchnojl-107664-735779729-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uzchnojl-107664-735779729-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uzchnojl-107664-735779729-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('uzchnojl-107664-735779729-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='uzchnojl-caption uzchnojl-caption-below'>- Your advertising could be here -</p></div><div id="uzchnojl-107665-1728214024" class="uzchnojl-container uzchnojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="107665" data-type="code"><div id="uzchnojl-107665-1728214024-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uzchnojl-107665-1728214024');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uzchnojl-107665-1728214024-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uzchnojl-107665-1728214024-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uzchnojl-107665-1728214024-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('uzchnojl-107665-1728214024-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='uzchnojl-caption uzchnojl-caption-below'>- Your advertising could be here -</p></div></div></div><div id="uzchnojl-4" class=" h-ni w-nt primary-sidebar-widget widget widget_uzchnojl"><div class="uzchnojl uzchnojl-clearfix  uzchnojl-align-center uzchnojl-column-1"><div id="uzchnojl-116447-230468801" class="uzchnojl-container uzchnojl-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="116447" data-type="image"><a itemprop="url" class="uzchnojl-link" href="https://www.iabilet.ro/bilete-soundart-festival-2020-45199/" target="_blank" ><img class="uzchnojl-image" src="https://www.romaniajournal.ro/wp-content/uploads/2020/02/SoundArt.png" alt="320&#215;250 Second Banner" /></a></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest News					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-138031 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.romaniajournal.ro/category/society-people/social/">SOCIAL</a></span></div><p class="title">		<a href="https://www.romaniajournal.ro/society-people/social/pm-easters-resurrection-service-to-be-outdoors-bor-restricted-numbers-allowed-indoors-too/" class="post-title post-url">
			PM: Easter&#8217;s Resurrection service to be outdoors.&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.romaniajournal.ro/author/romania-journal/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Romania Journal					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-20T15:16:05+03:00">5 mins ago</time></span>
				<a href="https://www.romaniajournal.ro/society-people/social/pm-easters-resurrection-service-to-be-outdoors-bor-restricted-numbers-allowed-indoors-too/#respond" title="Leave a comment on: &ldquo;PM: Easter&#8217;s Resurrection service to be outdoors. BOR: Restricted numbers allowed indoors, too&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-138027 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-46">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-46"><a href="https://www.romaniajournal.ro/category/business/financial/">FINANCIAL</a></span></div><p class="title">		<a href="https://www.romaniajournal.ro/business/financial/eib-agrees-eur-250-million-loan-for-new-regional-hospital-in-iasi/" class="post-title post-url">
			EIB agrees EUR 250 million loan for new regional&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.romaniajournal.ro/author/romania-journal/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Romania Journal					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-20T14:23:44+03:00">57 mins ago</time></span>
				<a href="https://www.romaniajournal.ro/business/financial/eib-agrees-eur-250-million-loan-for-new-regional-hospital-in-iasi/#respond" title="Leave a comment on: &ldquo;EIB agrees EUR 250 million loan for new regional hospital in Iasi&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-138023 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-7">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-7"><a href="https://www.romaniajournal.ro/category/society-people/health/">HEALTH</a></span></div><p class="title">		<a href="https://www.romaniajournal.ro/society-people/health/covid-19-the-highest-daily-fatality-rate-so-far/" class="post-title post-url">
			Covid-19: The highest daily fatality rate so far		</a>
		</p>		<div class="post-meta">

							<a href="https://www.romaniajournal.ro/author/diana/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Diana Salceanu					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-20T13:34:23+03:00">2 hours ago</time></span>
				<a href="https://www.romaniajournal.ro/society-people/health/covid-19-the-highest-daily-fatality-rate-so-far/#respond" title="Leave a comment on: &ldquo;Covid-19: The highest daily fatality rate so far&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_851690257 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"0","listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ff8b3a4","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="851690257"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="https://www.romaniajournal.ro/wp-content/uploads/2019/05/pure-magazine-email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Subscribe our newsletter to stay updated.</p>
		</div>

		<form action="//betterstudio.us9.list-manage.com/subscribe/post?u=ed62711f285e19818a5c11811&id=4450ad741b" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

					<p class="powered-by">Powered by <img
						src="https://www.romaniajournal.ro/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="https://www.romaniajournal.ro/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
			</p>
			</div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer boxed">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">USEFUL</span></div><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.romaniajournal.ro/contact/">Contact</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.romaniajournal.ro/about-us/">About us</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.romaniajournal.ro/careers/">Careers</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186"><a href="https://www.romaniajournal.ro/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Copyright © Romania Journal</span></div>			<div class="textwidget">The articles contained in this website are trademarks of  Romania Journal and subject to the copyright law. 
They must not be distributed, modified, reproduced in whole or in part without the prior, handwritten and signed consent of their authors.</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bsfp-stockmarket-2" class=" h-ni w-t footer-widget footer-column-3 widget widget_bsfp-stockmarket"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Stock Market</span></div>        <div class="bsfp-widget bsfp-widget-stock-market better-studio-shortcode bsfp-scheme-dark bsfp-clearfix  "
			        >
			            <div  class="bsfp-widgets-list bsfp-widget-1 bsfp-align-auto" >
                <div class="bsfp-list-inner bsfp-clearfix">
						<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Apple Inc.">AAPL</div>

							<div class="fp-price">192,74 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Alphabet Inc.">GOOG</div>

							<div class="fp-price">1.085,35 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Alphabet Inc.">GOOGL</div>

							<div class="fp-price">1.086,30 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Amazon.com Inc.">AMZN</div>

							<div class="fp-price">1.869,67 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-up bsfi-arrow-ne"></span>
				
			<div class="fp-name" title="Microsoft Corporation">MSFT</div>

							<div class="fp-price">132,45 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-up bsfi-arrow-ne"></span>
				
			<div class="fp-name" title="Facebook Inc.">FB</div>

							<div class="fp-price">181,33 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-up bsfi-arrow-ne"></span>
				
			<div class="fp-name" title="Berkshire Hathaway Inc.">BRK.B</div>

							<div class="fp-price">205,16 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Alibaba Group Holding Limited">BABA</div>

							<div class="fp-price">158,10 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-up bsfi-arrow-ne"></span>
				
			<div class="fp-name" title="JP Morgan Chase & Co.">JPM</div>

							<div class="fp-price">109,82 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Johnson & Johnson">JNJ</div>

							<div class="fp-price">140,09 €</div>
					</div>
	</div>
                </div>
            </div>
        </div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://mentor-market.ro" ref=Mentor Marketing&Distribution">Mentor Marketing&Distribution</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55103817-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55103817-1');
</script>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.romaniajournal.ro\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.romaniajournal.ro\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.romaniajournal.ro">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_60225_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.romaniajournal.ro/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_60225_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_60225_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.romaniajournal.ro/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fgapminder-invests-for-the-third-tie-in-fintechos%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_60225_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.romaniajournal.ro/business/gapminder-invests-for-the-third-tie-in-fintechos/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_60225_lostpasswordform"
					      action="https://www.romaniajournal.ro/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						<input type="hidden" autocomplete="off" autocorrect="off" name="b-XME-f-k-T-IM-G" value="" />
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://www.romaniajournal.ro/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/comment-reply.min.js?ver=5.5.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/wp-embed.min.js?ver=5.5.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.romaniajournal.ro/wp-content/bs-booster-cache/4b44711211e325d26206d9c6a93e7433.js?ver=5.5.4' id='bs-booster-js'></script>

<script>
var uzchnojl=function(t){"use strict";return{init:function(){0==uzchnojl.ads_state()&&uzchnojl.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".uzchnojl-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.romaniajournal.ro/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){uzchnojl.init()});

</script>

</body>
</html>