	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.romaniajournal.ro/xmlrpc.php"/>

		<title>Romanian IT start-up secures financing from local farmland operator &#8211; The Romania Journal</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_gb"/>
<meta property="og:site_name" content="The Romania Journal"/>
<meta property="og:url" content="https://www.romaniajournal.ro/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/"/>
<meta property="og:title" content="Romanian IT start-up secures financing from local farmland operator"/>
<meta property="og:image" content="https://www.romaniajournal.ro/wp-content/uploads/2020/08/agricultured-IT.jpg"/>
<meta property="article:section" content="IT"/>
<meta property="article:tag" content="Technology"/>
<meta property="og:description" content="Holde Agri Invest SA, a Romanian agricultural company operating farmland, announces a strategic partnership with a local agro-tech start-up, AgroCity. AgroCity developed software that helps farmers manage activities efficiently on a farm with the hel"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.romaniajournal.ro/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/"/>
<meta name="twitter:title" content="Romanian IT start-up secures financing from local farmland operator"/>
<meta name="twitter:description" content="Holde Agri Invest SA, a Romanian agricultural company operating farmland, announces a strategic partnership with a local agro-tech start-up, AgroCity. AgroCity developed software that helps farmers manage activities efficiently on a farm with the hel"/>
<meta name="twitter:image" content="https://www.romaniajournal.ro/wp-content/uploads/2020/08/agricultured-IT.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Romania Journal &raquo; Feed" href="https://www.romaniajournal.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Romania Journal &raquo; Comments Feed" href="https://www.romaniajournal.ro/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Romania Journal &raquo; Romanian IT start-up secures financing from local farmland operator Comments Feed" href="https://www.romaniajournal.ro/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.romaniajournal.ro\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.romaniajournal.ro/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.romaniajournal.ro/wp-content/themes/publisher/css/bbpress.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css'  href='https://www.romaniajournal.ro/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.6.3/responsivevoice.js?source=wp-plugin&#038;ver=5.4.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.romaniajournal.ro/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.romaniajournal.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.romaniajournal.ro/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='1,345 new cases of Coronavirus in Romania. 45 died in the past 24hrs' href='https://www.romaniajournal.ro/society-people/health/1345-new-cases-of-coronavirus-in-romania-45-died-in-the-past-24hrs/' />
<link rel='next' title='NBR: Annual CPI inflation rate down to 2.58 in June' href='https://www.romaniajournal.ro/business/financial/nbr-annual-cpi-inflation-rate-down-to-2-58-in-june/' />

<link rel="canonical" href="https://www.romaniajournal.ro/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/" />
<link rel='shortlink' href='https://www.romaniajournal.ro/?p=128910' />
<link rel="alternate" type="application/json+oembed" href="https://www.romaniajournal.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fromanian-it-start-up-secures-financing-from-local-farmland-operator%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.romaniajournal.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fromanian-it-start-up-secures-financing-from-local-farmland-operator%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.romaniajournal.ro/amp/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/"/>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2019\/05\/RomaniaJournal-Logo.png"
    },
    "url": "https:\/\/www.romaniajournal.ro\/",
    "name": "The Romania Journal",
    "description": "Daily news in English from Romania"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Romania Journal",
    "alternateName": "Daily news in English from Romania",
    "url": "https:\/\/www.romaniajournal.ro\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Romanian IT start-up secures financing from local farmland operator",
    "description": "Holde Agri Invest SA, a Romanian agricultural company operating farmland, announces a strategic partnership with a local agro-tech start-up, AgroCity. AgroCity developed software that helps farmers manage activities efficiently on a farm with the hel",
    "datePublished": "2020-08-06",
    "dateModified": "2020-08-06",
    "author": {
        "@type": "Person",
        "@id": "#person-RomaniaJournal",
        "name": "Romania Journal"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2020\/08\/agricultured-IT.jpg",
        "width": 896,
        "height": 504
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.romaniajournal.ro\/business\/romanian-it-start-up-secures-financing-from-local-farmland-operator\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.romaniajournal.ro/wp-content/bs-booster-cache/c353b8bae991d1fd7e46a26f031f553a.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1596725708' href='https://www.romaniajournal.ro/wp-content/bs-booster-cache/7bd71e734821faafd72a87d427cf1ac3.css' type='text/css' media='all' />
<link rel="icon" href="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-128910 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-49 single-cat-49 single-cat-3 single-cat-35054  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr">


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '2367570596900677',
      cookie     : true,
      xfbml      : true,
      version    : 'v4.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TheRomaniaJournal" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/romania_journal" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_17181_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.romaniajournal.ro/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_17181_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_17181_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.romaniajournal.ro/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fromanian-it-start-up-secures-financing-from-local-farmland-operator%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_17181_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.romaniajournal.ro/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_17181_lostpasswordform"
					      action="https://www.romaniajournal.ro/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						<input type="hidden" autocomplete="off" autocorrect="off" name="b-XME-f-k-T-IM-G" value="" />
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, August 7, 2020</span>
					</li>
					<li id="menu-item-107846" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-107846"><a href="https://www.romaniajournal.ro/about-us/">About us</a></li>
<li id="menu-item-107847" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-107847"><a href="https://www.romaniajournal.ro/careers/">Careers</a></li>
<li id="menu-item-107848" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-107848"><a href="https://www.romaniajournal.ro/contact/">Contact</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.romaniajournal.ro/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo.png"
			     alt="The Romania Journal - Daily News in English from Romania"  data-bsrjs="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo-Retina.png"  />

			<span class="site-title">The Romania Journal - Daily News in English from Romania - Daily news in English from Romania</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="uzchnojl uzchnojl-clearfix uzchnojl-pubadban uzchnojl-show-desktop uzchnojl-show-tablet-portrait uzchnojl-show-tablet-landscape uzchnojl-show-phone uzchnojl-loc-header_aside_logo uzchnojl-align-right uzchnojl-column-1"><div id="uzchnojl-107667-1915470321" class="uzchnojl-container uzchnojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="107667" data-type="code"><div id="uzchnojl-107667-1915470321-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uzchnojl-107667-1915470321');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uzchnojl-107667-1915470321-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uzchnojl-107667-1915470321-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uzchnojl-107667-1915470321-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('uzchnojl-107667-1915470321-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='uzchnojl-caption uzchnojl-caption-below'>- Advertisement -</p></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-107722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-107722"><a href="https://www.romaniajournal.ro/">Home</a></li>
<li id="menu-item-107761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-107761"><a href="https://www.romaniajournal.ro/category/politics/">POLITICS</a></li>
<li id="menu-item-107762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-3 better-anim-fade menu-item-107762"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-107763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-107763"><a href="https://www.romaniajournal.ro/category/business/news/">NEWS</a></li>
	<li id="menu-item-107764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-44 better-anim-fade menu-item-107764"><a href="https://www.romaniajournal.ro/category/business/companies/">COMPANIES</a></li>
	<li id="menu-item-107765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-46 better-anim-fade menu-item-107765"><a href="https://www.romaniajournal.ro/category/business/financial/">FINANCIAL</a></li>
	<li id="menu-item-107786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-35056 better-anim-fade menu-item-107786"><a href="https://www.romaniajournal.ro/category/business/investments/">INVESTMENTS</a></li>
</ul>
</li>
<li id="menu-item-107766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-4 better-anim-fade menu-item-107766"><a href="https://www.romaniajournal.ro/category/society-people/">SOCIETY &#038; PEOPLE</a>
<ul class="sub-menu">
	<li id="menu-item-107767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-107767"><a href="https://www.romaniajournal.ro/category/society-people/education/">EDUCATION</a></li>
	<li id="menu-item-107768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-107768"><a href="https://www.romaniajournal.ro/category/society-people/health/">HEALTH</a></li>
	<li id="menu-item-107769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-107769"><a href="https://www.romaniajournal.ro/category/society-people/law-crime/">LAW &#038; CRIME</a></li>
	<li id="menu-item-107770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-74742 better-anim-fade menu-item-107770"><a href="https://www.romaniajournal.ro/category/society-people/science/">SCIENCE&#038;CURIOSITIES</a></li>
	<li id="menu-item-107771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-107771"><a href="https://www.romaniajournal.ro/category/society-people/social/">SOCIAL</a></li>
</ul>
</li>
<li id="menu-item-107772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-107772"><a href="https://www.romaniajournal.ro/category/world/">WORLD</a></li>
<li id="menu-item-107773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-10 better-anim-fade menu-item-107773"><a href="https://www.romaniajournal.ro/category/spare-time/">SPARE TIME</a>
<ul class="sub-menu">
	<li id="menu-item-107775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-107775"><a href="https://www.romaniajournal.ro/category/spare-time/concerts-festivals/">CONCERTS &#038; FESTIVALS</a></li>
	<li id="menu-item-107776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-107776"><a href="https://www.romaniajournal.ro/category/spare-time/film/">FILM</a></li>
	<li id="menu-item-107777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-107777"><a href="https://www.romaniajournal.ro/category/spare-time/going-out-tips/">GOING OUT TIPS</a></li>
	<li id="menu-item-107778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-107778"><a href="https://www.romaniajournal.ro/category/spare-time/museums-art-galleries-auctions/">MUSEUMS, ART GALLERIES &#038; AUCTIONS</a></li>
	<li id="menu-item-107779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-107779"><a href="https://www.romaniajournal.ro/category/spare-time/theater-opera/">THEATER &#038; OPERA</a></li>
	<li id="menu-item-107780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10565 better-anim-fade menu-item-107780"><a href="https://www.romaniajournal.ro/category/spare-time/traditional-cuisine-spare-time/">TRADITIONAL CUISINE</a></li>
	<li id="menu-item-117387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-79178 better-anim-fade menu-item-117387"><a href="https://www.romaniajournal.ro/category/spare-time/fashion/">FASHION</a></li>
</ul>
</li>
<li id="menu-item-107783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17 better-anim-fade menu-item-107783"><a href="https://www.romaniajournal.ro/category/sports/">SPORTS</a></li>
<li id="menu-item-107784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16 better-anim-fade menu-item-107784"><a href="https://www.romaniajournal.ro/category/travel/">TRAVEL</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.romaniajournal.ro">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.romaniajournal.ro/" itemprop="url" rel="home">
											<img src="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo.png"
						     alt="The Romania Journal"  data-bsrjs="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo-Retina.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.romaniajournal.ro" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.romaniajournal.ro/category/business/" ><span itemprop='name'>BUSINESS</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.romaniajournal.ro/category/business/companies/" ><span itemprop='name'>COMPANIES</span><meta itemprop="position" content="3" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.romaniajournal.ro/category/business/companies/agriculture/" ><span itemprop='name'>AGRICULTURE</span><meta itemprop="position" content="4" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Romanian IT start-up secures financing from local farmland operator</span><meta itemprop="position" content="5" /><meta itemprop="item" content="https://www.romaniajournal.ro/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-128910" class="post-128910 post type-post status-publish format-standard has-post-thumbnail  category-agriculture category-business category-it tag-agriculture-2 tag-agrocity tag-farmers tag-farmland tag-financing tag-holde-agri-invest tag-it-start-up tag-operator tag-software tag-solution tag-technology single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.romaniajournal.ro/wp-content/uploads/2020/08/agricultured-IT.jpg"><img  alt="" data-src="https://www.romaniajournal.ro/wp-content/uploads/2020/08/agricultured-IT-750x430.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-49"><a href="https://www.romaniajournal.ro/category/business/companies/agriculture/">AGRICULTURE</a></span><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span><span class="term-badge term-35054"><a href="https://www.romaniajournal.ro/category/business/companies/it/">IT</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Romanian IT start-up secures financing from local farmland operator</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.romaniajournal.ro/author/romania-journal/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Romania Journal</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-08-06T13:55:05+03:00">Last updated <b>Aug 6, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.romaniajournal.ro/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Romanian IT start-up secures financing from local farmland operator&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="128910"><i class="bf-icon  fa fa-eye"></i> <b class="number">15</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fromanian-it-start-up-secures-financing-from-local-farmland-operator%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Romanian+IT+start-up+secures+financing+from+local+farmland+operator @romania_journal&url=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fromanian-it-start-up-secures-financing-from-local-farmland-operator%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>Holde Agri Invest SA, a Romanian agricultural company operating farmland, announces a strategic partnership with a local agro-tech start-up, AgroCity. AgroCity developed software that helps farmers manage activities efficiently on a farm with the help of technology, contributing to increased control, productivity and overall profitability. The collaboration between the two companies entails Holde investing in the start-up, as well as becoming the first customer to use AgroCity’s solution.</p>
<p><em>“Agriculture is a strategic sector of the Romanian economy, but it has not yet benefitted much from the digitalization. At Holde, we believe in practicing sustainable and performing farming and to accomplish that, we need to rely on technology. When we established Holde, it was clear to us that farming will be just one of the axes of our activity, with the other one being investments in companies and start-ups developing cutting edge agricultural technology. We are very excited about our investment and partnership with AgroCity because we consider it will bring numerous benefits to Holde farms as well as Holde’s shareholders,”</em> said Iulian Cîrciumaru, President of the Board at Holde Agri Invest.</p>
<p>AgroCity solution digitalizes all the farm operations, including production, data prediction and analysis, as well as management of leased land. The software provides a detailed analysis of how expenses and incomes are distributed on a farm as well as it improves workflows. AgroCity was established in 2019 by Marius Pasca, SAP consultant with 13 years’ experience, and Antonio Primera, an entrepreneur and full-stack web developer, with Dan Oros, Head of Marketing at Google and YouTube Romania, as early investor and advisor.</p>
<p><em>“There is a great potential to increase the productivity of the Romanian agricultural sector by using data and technology more efficiently. Holde’s team possesses an extremely valuable experience and expertise in agriculture and presents great openness to technology and innovation. We look forward to working with Holde as we resonate with their mission to develop innovative and sustainable agriculture, and we believe that technology has a key role to play in increasing the productivity of this industry,</em>&#8221; said Marius Pasca, AgroCity CEO and co-founder.</p>
<p>AgroCity is based on the Software-as-a-Service model, which means that the customers pay a monthly subscription depending on the size of the farm and the services they use. The simple and intuitive interface of AgroCity is easily accessible from anywhere and can also be used by users without technological background. AgroCity targets farmers who operate land of at least 500 hectares. The plan for 2020 is to reach 12,000 hectares of land managed with the help of AgroCity solution and 30,000 hectares by 2021. The current focus is the Romanian market; however, the start-up will target international expansion in the future.</p>
<p>Following the investment of Holde Agri Invest SA in AgroCity, Holde has a minority stake in the start-up. The companies are currently finalizing the connection of Holde’s farms to the AgroCity solution and starting with the autumn campaign, all Holde’s farms will be fully managed digitally, thus contributing to the productivity and efficiency of the operated land. Holde currently holds two farms, located in Rosiorii de Vede and Buciumeni, which boast together over 7,000 hectares. After successfully raising 12 million lei from Bucharest Stock Exchange investors in June 2020, Holde is currently in the process of further expansion and expects it will close this year with 10,000 hectares of operated land.</p>
<p>Holde’s goal is to become one of the most prominent Romanian players on the local agricultural market, reaching a minimum of 20,000 hectares of cultivated land within the next seven years. To achieve this objective, Holde will invest over 50 million euros in land acquisitions as well as new machinery, storage facilities as well as modern irrigation systems.</p>
<div class="uzchnojl uzchnojl-clearfix uzchnojl-post-bottom uzchnojl-float-center uzchnojl-align-center uzchnojl-column-1"><div id="uzchnojl-108748-1884958073" class="uzchnojl-container uzchnojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="108748" data-type="code"><div id="uzchnojl-108748-1884958073-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uzchnojl-108748-1884958073');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uzchnojl-108748-1884958073-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uzchnojl-108748-1884958073-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uzchnojl-108748-1884958073-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('uzchnojl-108748-1884958073-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='uzchnojl-caption uzchnojl-caption-below'>- Advertisement -</p></div></div>									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.romaniajournal.ro/tag/agriculture-2/" rel="tag">agriculture</a><a href="https://www.romaniajournal.ro/tag/agrocity/" rel="tag">AgroCity</a><a href="https://www.romaniajournal.ro/tag/farmers/" rel="tag">farmers</a><a href="https://www.romaniajournal.ro/tag/farmland/" rel="tag">farmland</a><a href="https://www.romaniajournal.ro/tag/financing/" rel="tag">financing</a><a href="https://www.romaniajournal.ro/tag/holde-agri-invest/" rel="tag">Holde Agri Invest</a><a href="https://www.romaniajournal.ro/tag/it-start-up/" rel="tag">IT start-up</a><a href="https://www.romaniajournal.ro/tag/operator/" rel="tag">operator</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.romaniajournal.ro/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Romanian IT start-up secures financing from local farmland operator&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="128910"><i class="bf-icon  fa fa-eye"></i> <b class="number">15</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fromanian-it-start-up-secures-financing-from-local-farmland-operator%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Romanian+IT+start-up+secures+financing+from+local+farmland+operator @romania_journal&url=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fromanian-it-start-up-secures-financing-from-local-farmland-operator%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.romaniajournal.ro/author/romania-journal/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.romaniajournal.ro/author/romania-journal/"><span class="post-author-name">Romania Journal</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="http://www.romaniajournal.ro"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.romaniajournal.ro/society-people/health/1345-new-cases-of-coronavirus-in-romania-45-died-in-the-past-24hrs/" rel="prev">1,345 new cases of Coronavirus in Romania. 45 died in the past 24hrs</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.romaniajournal.ro/business/financial/nbr-annual-cpi-inflation-rate-down-to-2-58-in-june/" rel="next">NBR: Annual CPI inflation rate down to 2.58 in June</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1816558488_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1816558488_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1816558488_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1816558488_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-128928 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span></div>			<a  title="AFI Europe Romania signs new agreement for the purchase of NEPI Rockcastle’s office portfolio in Romania" data-src="https://www.romaniajournal.ro/wp-content/uploads/2018/03/cotroceni-new-e1521797647361.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;1000&quot;:&quot;cotroceni-new-e1521797647361.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/business/afi-europe-romania-signs-new-agreement-for-the-purchase-of-nepi-rockcastles-office-portfolio-in-romania/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/business/afi-europe-romania-signs-new-agreement-for-the-purchase-of-nepi-rockcastles-office-portfolio-in-romania/" title="AFI Europe Romania signs new agreement for the purchase of NEPI Rockcastle’s office portfolio in Romania">
			<span class="post-title">
				AFI Europe Romania signs new agreement for the purchase of NEPI Rockcastle’s office&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-128933 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span></div>			<a  title="Takeda Romania appoints New Ad Interim Country Head" data-src="https://www.romaniajournal.ro/wp-content/uploads/2020/08/Takeda-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Takeda-86x64.jpg&quot;,&quot;210&quot;:&quot;Takeda-210x136.jpg&quot;,&quot;279&quot;:&quot;Takeda-279x220.jpg&quot;,&quot;357&quot;:&quot;Takeda-357x210.jpg&quot;,&quot;750&quot;:&quot;Takeda-750x430.jpg&quot;,&quot;1032&quot;:&quot;Takeda.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/business/takeda-romania-appoints-new-ad-interim-country-head/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/business/takeda-romania-appoints-new-ad-interim-country-head/" title="Takeda Romania appoints New Ad Interim Country Head">
			<span class="post-title">
				Takeda Romania appoints New Ad Interim Country Head			</span>
	</a>
	</p></div>
</div >
<div  class="post-128930 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span></div>			<a  title="Raben Logistics Romania opens warehouse in Craiova" data-src="https://www.romaniajournal.ro/wp-content/uploads/2020/08/Raben_long_truck_on_warehouse_place_old_branding-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Raben_long_truck_on_warehouse_place_old_branding-86x64.jpg&quot;,&quot;210&quot;:&quot;Raben_long_truck_on_warehouse_place_old_branding-210x136.jpg&quot;,&quot;279&quot;:&quot;Raben_long_truck_on_warehouse_place_old_branding-279x220.jpg&quot;,&quot;357&quot;:&quot;Raben_long_truck_on_warehouse_place_old_branding-357x210.jpg&quot;,&quot;750&quot;:&quot;Raben_long_truck_on_warehouse_place_old_branding-750x430.jpg&quot;,&quot;1560&quot;:&quot;Raben_long_truck_on_warehouse_place_old_branding-scaled-e1596722512906.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/business/raben-logistics-romania-opens-warehouse-in-craiova/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/business/raben-logistics-romania-opens-warehouse-in-craiova/" title="Raben Logistics Romania opens warehouse in Craiova">
			<span class="post-title">
				Raben Logistics Romania opens warehouse in Craiova			</span>
	</a>
	</p></div>
</div >
<div  class="post-128896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span></div>			<a  title="EBITDA Growth and Nearly Stable Revenues for Telekom Romania in Q2 2020,  Despite COVID-19 Crisis" data-src="https://www.romaniajournal.ro/wp-content/uploads/2017/03/telekom-romania1.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2017\/03\/&quot;,&quot;sizes&quot;:{&quot;570&quot;:&quot;telekom-romania1.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/business/ebitda-growth-and-nearly-stable-revenues-for-telekom-romania-in-q2-2020-despite-covid-19-crisis/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/business/ebitda-growth-and-nearly-stable-revenues-for-telekom-romania-in-q2-2020-despite-covid-19-crisis/" title="EBITDA Growth and Nearly Stable Revenues for Telekom Romania in Q2 2020,  Despite COVID-19 Crisis">
			<span class="post-title">
				EBITDA Growth and Nearly Stable Revenues for Telekom Romania in Q2 2020,  Despite&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_39748143 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[128910],"ignore_sticky_posts":1,"category__in":[49,3,35054],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cea95c5"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="39748143"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="39748143" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1816558488_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1816558488_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1816558488_2 = '{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c06deff"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-128910" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://www.romaniajournal.ro/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" autocomplete="off" autocorrect="off" name="b-XME-f-k-T-IM-G" value="" /><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='128910' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Stay With Us</span></div>		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-modern colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheRomaniaJournal" class="item-link" target="_blank"><i class="item-icon bsfi-facebook" ></i> <span class="item-count" > Facebook</span> <span class="item-title" > Likes</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/romania_journal" class="item-link" target="_blank"><i class="item-icon bsfi-twitter" ></i> <span class="item-count" > Twitter</span> <span class="item-title" > Followers</span> </a> </li> 			</ul>
		</div>
		</div><div id="uzchnojl-2" class=" h-ni w-nt primary-sidebar-widget widget widget_uzchnojl"><div class="uzchnojl uzchnojl-clearfix  uzchnojl-align-center uzchnojl-column-2"><div id="uzchnojl-107664-1432364898" class="uzchnojl-container uzchnojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="107664" data-type="code"><div id="uzchnojl-107664-1432364898-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uzchnojl-107664-1432364898');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uzchnojl-107664-1432364898-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uzchnojl-107664-1432364898-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uzchnojl-107664-1432364898-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('uzchnojl-107664-1432364898-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='uzchnojl-caption uzchnojl-caption-below'>- Your advertising could be here -</p></div><div id="uzchnojl-107665-1409460786" class="uzchnojl-container uzchnojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="107665" data-type="code"><div id="uzchnojl-107665-1409460786-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uzchnojl-107665-1409460786');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uzchnojl-107665-1409460786-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uzchnojl-107665-1409460786-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uzchnojl-107665-1409460786-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('uzchnojl-107665-1409460786-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='uzchnojl-caption uzchnojl-caption-below'>- Your advertising could be here -</p></div></div></div><div id="uzchnojl-4" class=" h-ni w-nt primary-sidebar-widget widget widget_uzchnojl"><div class="uzchnojl uzchnojl-clearfix  uzchnojl-align-center uzchnojl-column-1"><div id="uzchnojl-116447-551817511" class="uzchnojl-container uzchnojl-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="116447" data-type="image"><a itemprop="url" class="uzchnojl-link" href="https://www.iabilet.ro/bilete-soundart-festival-2020-45199/" target="_blank" ><img class="uzchnojl-image" src="https://www.romaniajournal.ro/wp-content/uploads/2020/02/SoundArt.png" alt="320&#215;250 Second Banner" /></a></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div id="" class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest News					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-128928 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-3">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span></div><p class="title">		<a href="https://www.romaniajournal.ro/business/afi-europe-romania-signs-new-agreement-for-the-purchase-of-nepi-rockcastles-office-portfolio-in-romania/" class="post-title post-url">
			AFI Europe Romania signs new agreement for the purchase&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.romaniajournal.ro/author/romania-journal/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Romania Journal					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-06T17:55:45+03:00">31 seconds ago</time></span>
				<a href="https://www.romaniajournal.ro/business/afi-europe-romania-signs-new-agreement-for-the-purchase-of-nepi-rockcastles-office-portfolio-in-romania/#respond" title="Leave a comment on: &ldquo;AFI Europe Romania signs new agreement for the purchase of NEPI Rockcastle’s office portfolio in Romania&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-128933 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-3">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span></div><p class="title">		<a href="https://www.romaniajournal.ro/business/takeda-romania-appoints-new-ad-interim-country-head/" class="post-title post-url">
			Takeda Romania appoints New Ad Interim Country Head		</a>
		</p>		<div class="post-meta">

							<a href="https://www.romaniajournal.ro/author/romania-journal/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Romania Journal					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-06T17:48:53+03:00">7 mins ago</time></span>
				<a href="https://www.romaniajournal.ro/business/takeda-romania-appoints-new-ad-interim-country-head/#respond" title="Leave a comment on: &ldquo;Takeda Romania appoints New Ad Interim Country Head&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-128930 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-3">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a></span></div><p class="title">		<a href="https://www.romaniajournal.ro/business/raben-logistics-romania-opens-warehouse-in-craiova/" class="post-title post-url">
			Raben Logistics Romania opens warehouse in Craiova		</a>
		</p>		<div class="post-meta">

							<a href="https://www.romaniajournal.ro/author/romania-journal/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Romania Journal					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-08-06T17:48:29+03:00">8 mins ago</time></span>
				<a href="https://www.romaniajournal.ro/business/raben-logistics-romania-opens-warehouse-in-craiova/#respond" title="Leave a comment on: &ldquo;Raben Logistics Romania opens warehouse in Craiova&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_1917182371 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"0","listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ff8b3a4","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="1917182371"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="https://www.romaniajournal.ro/wp-content/uploads/2019/05/pure-magazine-email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Subscribe our newsletter to stay updated.</p>
		</div>

		<form action="//betterstudio.us9.list-manage.com/subscribe/post?u=ed62711f285e19818a5c11811&id=4450ad741b" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

					<p class="powered-by">Powered by <img
						src="https://www.romaniajournal.ro/wp-content/themes/publisher/images/other/mailchimp.png" data-bsrjs="https://www.romaniajournal.ro/wp-content/themes/publisher/images/other/mailchimp@2x.png" alt="MailChimp"/>
			</p>
			</div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer boxed">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">USEFUL</span></div><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.romaniajournal.ro/contact/">Contact</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.romaniajournal.ro/about-us/">About us</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.romaniajournal.ro/careers/">Careers</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186"><a href="https://www.romaniajournal.ro/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Copyright © Romania Journal</span></div>			<div class="textwidget">The articles contained in this website are trademarks of  Romania Journal and subject to the copyright law. 
They must not be distributed, modified, reproduced in whole or in part without the prior, handwritten and signed consent of their authors.</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bsfp-stockmarket-2" class=" h-ni w-t footer-widget footer-column-3 widget widget_bsfp-stockmarket"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Stock Market</span></div>		<div class="bsfp-widget bsfp-widget-stock-market better-studio-shortcode bsfp-scheme-dark bsfp-clearfix  "
					>
						<div  class="bsfp-widgets-list bsfp-widget-1 bsfp-align-auto" >
				<div class="bsfp-list-inner bsfp-clearfix">
						<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Apple Inc.">AAPL</div>

							<div class="fp-price">192,74 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Alphabet Inc.">GOOG</div>

							<div class="fp-price">1.085,35 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Alphabet Inc.">GOOGL</div>

							<div class="fp-price">1.086,30 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Amazon.com Inc.">AMZN</div>

							<div class="fp-price">1.869,67 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-up bsfi-arrow-ne"></span>
				
			<div class="fp-name" title="Microsoft Corporation">MSFT</div>

							<div class="fp-price">132,45 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-up bsfi-arrow-ne"></span>
				
			<div class="fp-name" title="Facebook Inc.">FB</div>

							<div class="fp-price">181,33 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-up bsfi-arrow-ne"></span>
				
			<div class="fp-name" title="Berkshire Hathaway Inc.">BRK.B</div>

							<div class="fp-price">205,16 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Alibaba Group Holding Limited">BABA</div>

							<div class="fp-price">158,10 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-up bsfi-arrow-ne"></span>
				
			<div class="fp-name" title="JP Morgan Chase & Co.">JPM</div>

							<div class="fp-price">109,82 €</div>
					</div>
	</div>
	<div class='bs-fp bs-fp-1 bs-fp-t1 bs-fp-s0'>
		<div class="bs-fp-inner">
			
							<span class="fp-arrow fp-down bsfi-arrow-se"></span>
				
			<div class="fp-name" title="Johnson & Johnson">JNJ</div>

							<div class="fp-price">140,09 €</div>
					</div>
	</div>
				</div>
			</div>
		</div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://mentor-market.ro" ref=Mentor Marketing&Distribution">Mentor Marketing&Distribution</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55103817-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55103817-1');
</script>
<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.romaniajournal.ro\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.romaniajournal.ro\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.romaniajournal.ro">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_50291_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.romaniajournal.ro/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_50291_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_50291_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.romaniajournal.ro/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.romaniajournal.ro%2Fbusiness%2Fromanian-it-start-up-secures-financing-from-local-farmland-operator%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_50291_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.romaniajournal.ro/business/romanian-it-start-up-secures-financing-from-local-farmland-operator/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_50291_lostpasswordform"
					      action="https://www.romaniajournal.ro/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						<input type="hidden" autocomplete="off" autocorrect="off" name="b-XME-f-k-T-IM-G" value="" />
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://www.romaniajournal.ro/?gdbc-client=3.1.41-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://www.romaniajournal.ro/wp-content/bs-booster-cache/a0b1c044d650e594ab448cf9623f3bfe.js?ver=5.4.2'></script>

<script>
var uzchnojl=function(a){"use strict";return{init:function(){0==uzchnojl.ads_state()&&uzchnojl.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".uzchnojl-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.romaniajournal.ro/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){uzchnojl.init()});

</script>

</body>
</html>