	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.romaniajournal.ro/xmlrpc.php"/>

		<title>NGOs call for 16 as the minimum age of consent in sexual relations with minors &#8211; The Romania Journal</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_gb"/>
<meta property="og:site_name" content="The Romania Journal"/>
<meta property="og:url" content="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/"/>
<meta property="og:title" content="NGOs call for 16 as the minimum age of consent in sexual relations with minors"/>
<meta property="og:image" content="https://www.romaniajournal.ro/wp-content/uploads/2016/07/o-VIOLENCE-AGAINST-WOMEN-facebook-e1511427944148-1024x512.jpg"/>
<meta property="article:section" content="SOCIETY &amp; PEOPLE"/>
<meta property="article:tag" content="VIF Network"/>
<meta property="og:description" content="The Romania Network for Prevention and Combating Violence Against Women (VIF Network) has sent an open letter to the Romanian MPs today, on the very first day of the autumn parliamentary session. The 180 non-governmental organizations supporting the "/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/"/>
<meta name="twitter:title" content="NGOs call for 16 as the minimum age of consent in sexual relations with minors"/>
<meta name="twitter:description" content="The Romania Network for Prevention and Combating Violence Against Women (VIF Network) has sent an open letter to the Romanian MPs today, on the very first day of the autumn parliamentary session. The 180 non-governmental organizations supporting the "/>
<meta name="twitter:image" content="https://www.romaniajournal.ro/wp-content/uploads/2016/07/o-VIOLENCE-AGAINST-WOMEN-facebook-e1511427944148-1024x512.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Romania Journal &raquo; Feed" href="https://www.romaniajournal.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Romania Journal &raquo; Comments Feed" href="https://www.romaniajournal.ro/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Romania Journal &raquo; NGOs call for 16 as the minimum age of consent in sexual relations with minors Comments Feed" href="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.romaniajournal.ro\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.romaniajournal.ro/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://www.romaniajournal.ro/wp-content/themes/publisher/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.romaniajournal.ro/wp-json/" /><link rel="alternate" type="application/json" href="https://www.romaniajournal.ro/wp-json/wp/v2/posts/159428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.romaniajournal.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.romaniajournal.ro/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/" />
<link rel='shortlink' href='https://www.romaniajournal.ro/?p=159428' />
<link rel="alternate" type="application/json+oembed" href="https://www.romaniajournal.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.romaniajournal.ro%2Fsociety-people%2Fngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.romaniajournal.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.romaniajournal.ro%2Fsociety-people%2Fngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.romaniajournal.ro/amp/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/"/>
							<meta property="ia:markup_url" content="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/?ia_markup=1" />
				
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.romaniajournal.ro");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bd661715-6f1d-474e-b0c8-7e6cf4a5b571';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "welcome_notification_message";
oneSignal_options['path'] = "https://www.romaniajournal.ro/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to send you push notifications. You can unsubscribe at any time.";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "This is an example notification";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notifications will appear on your desktop";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Example notification";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notifications will appear on your device";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(you can unsubscribe anytime)";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://romaniajournal.ro";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo.png"
    },
    "url": "https://www.romaniajournal.ro/",
    "name": "The Romania Journal",
    "description": "Daily news in English from Romania"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Romania Journal",
    "alternateName": "Daily news in English from Romania",
    "url": "https://www.romaniajournal.ro/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "NGOs call for 16 as the minimum age of consent in sexual relations with minors",
    "description": "The Romania Network for Prevention and Combating Violence Against Women (VIF Network) has sent an open letter to the Romanian MPs today, on the very first day of the autumn parliamentary session. The 180 non-governmental organizations supporting the ",
    "datePublished": "2022-09-01",
    "dateModified": "2022-09-01",
    "author": {
        "@type": "Person",
        "@id": "#person-RomaniaJournal",
        "name": "Romania Journal"
    },
    "image": "https://www.romaniajournal.ro/wp-content/uploads/2016/07/o-VIOLENCE-AGAINST-WOMEN-facebook-e1511427944148.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.romaniajournal.ro/wp-content/bs-booster-cache/91e56bf5aada71fe58007faa598f30fc.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1662039767' href='https://www.romaniajournal.ro/wp-content/bs-booster-cache/62e8021020cdc05176dc84e819f4a376.css' type='text/css' media='all' />
<link rel="icon" href="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.romaniajournal.ro/wp-content/uploads/2019/04/cropped-RomaniaJournal-Icon-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-159428 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart main-menu-boxed active-ajax-search single-prim-cat-6 single-cat-6 single-cat-5 single-cat-4  bs-show-ha bs-show-ha-b wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TheRomaniaJournal" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/romania_journal" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_32456_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.romaniajournal.ro/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_32456_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_32456_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.romaniajournal.ro/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.romaniajournal.ro%2Fsociety-people%2Fngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_32456_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_32456_lostpasswordform"
					      action="https://www.romaniajournal.ro/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						<input type="hidden" autocomplete="off" autocorrect="off" name="b-XME-f-k-T-IM-G" value="" />
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, September 1, 2022</span>
					</li>
					<li id="menu-item-107846" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-107846"><a href="https://www.romaniajournal.ro/about-us/">About us</a></li>
<li id="menu-item-107847" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-107847"><a href="https://www.romaniajournal.ro/careers/">Careers</a></li>
<li id="menu-item-107848" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-107848"><a href="https://www.romaniajournal.ro/contact/">Contact</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.romaniajournal.ro/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo.png"
			     alt="The Romania Journal - Daily News in English from Romania"  data-bsrjs="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo-Retina.png"  />

			<span class="site-title">The Romania Journal - Daily News in English from Romania - Daily news in English from Romania</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="geoc geoc-pubadban geoc-show-desktop geoc-show-tablet-portrait geoc-show-tablet-landscape geoc-show-phone geoc-loc-header_aside_logo geoc-align-right geoc-column-1 geoc-clearfix no-bg-box-model"><div id="geoc-107667-1727019211" class="geoc-container geoc-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="107667" data-type="code"><div id="geoc-107667-1727019211-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('geoc-107667-1727019211');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('geoc-107667-1727019211-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('geoc-107667-1727019211-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('geoc-107667-1727019211-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('geoc-107667-1727019211-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='geoc-caption geoc-caption-below'>- Advertisement -</p></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-107722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-107722"><a href="https://www.romaniajournal.ro/">Home</a></li>
<li id="menu-item-107761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-107761"><a href="https://www.romaniajournal.ro/category/politics/">POLITICS</a></li>
<li id="menu-item-107762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3 better-anim-fade menu-item-107762"><a href="https://www.romaniajournal.ro/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-107763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-107763"><a href="https://www.romaniajournal.ro/category/business/news/">NEWS</a></li>
	<li id="menu-item-107764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-44 better-anim-fade menu-item-107764"><a href="https://www.romaniajournal.ro/category/business/companies/">COMPANIES</a></li>
	<li id="menu-item-107765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-46 better-anim-fade menu-item-107765"><a href="https://www.romaniajournal.ro/category/business/financial/">FINANCIAL</a></li>
	<li id="menu-item-107786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-35056 better-anim-fade menu-item-107786"><a href="https://www.romaniajournal.ro/category/business/investments/">INVESTMENTS</a></li>
</ul>
</li>
<li id="menu-item-107766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-4 better-anim-fade menu-item-107766"><a href="https://www.romaniajournal.ro/category/society-people/">SOCIETY &#038; PEOPLE</a>
<ul class="sub-menu">
	<li id="menu-item-107767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-107767"><a href="https://www.romaniajournal.ro/category/society-people/education/">EDUCATION</a></li>
	<li id="menu-item-107768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-107768"><a href="https://www.romaniajournal.ro/category/society-people/health/">HEALTH</a></li>
	<li id="menu-item-107769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-6 better-anim-fade menu-item-107769"><a href="https://www.romaniajournal.ro/category/society-people/law-crime/">LAW &#038; CRIME</a></li>
	<li id="menu-item-107770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-74742 better-anim-fade menu-item-107770"><a href="https://www.romaniajournal.ro/category/society-people/science/">SCIENCE&#038;CURIOSITIES</a></li>
	<li id="menu-item-107771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-107771"><a href="https://www.romaniajournal.ro/category/society-people/social/">SOCIAL</a></li>
</ul>
</li>
<li id="menu-item-107772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-107772"><a href="https://www.romaniajournal.ro/category/world/">WORLD</a></li>
<li id="menu-item-107773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-10 better-anim-fade menu-item-107773"><a href="https://www.romaniajournal.ro/category/spare-time/">SPARE TIME</a>
<ul class="sub-menu">
	<li id="menu-item-107775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-107775"><a href="https://www.romaniajournal.ro/category/spare-time/concerts-festivals/">CONCERTS &#038; FESTIVALS</a></li>
	<li id="menu-item-107776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-107776"><a href="https://www.romaniajournal.ro/category/spare-time/film/">FILM</a></li>
	<li id="menu-item-107777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-107777"><a href="https://www.romaniajournal.ro/category/spare-time/going-out-tips/">GOING OUT TIPS</a></li>
	<li id="menu-item-107778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-15 better-anim-fade menu-item-107778"><a href="https://www.romaniajournal.ro/category/spare-time/museums-art-galleries-auctions/">MUSEUMS, ART GALLERIES &#038; AUCTIONS</a></li>
	<li id="menu-item-107779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-107779"><a href="https://www.romaniajournal.ro/category/spare-time/theater-opera/">THEATER &#038; OPERA</a></li>
	<li id="menu-item-107780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10565 better-anim-fade menu-item-107780"><a href="https://www.romaniajournal.ro/category/spare-time/traditional-cuisine-spare-time/">TRADITIONAL CUISINE</a></li>
	<li id="menu-item-117387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-79178 better-anim-fade menu-item-117387"><a href="https://www.romaniajournal.ro/category/spare-time/fashion-design/">FASHION &amp; DESIGN</a></li>
</ul>
</li>
<li id="menu-item-107783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17 better-anim-fade menu-item-107783"><a href="https://www.romaniajournal.ro/category/sports/">SPORTS</a></li>
<li id="menu-item-107784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16 better-anim-fade menu-item-107784"><a href="https://www.romaniajournal.ro/category/travel/">TRAVEL</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.romaniajournal.ro">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.romaniajournal.ro/" itemprop="url" rel="home">
											<img src="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo.png"
						     alt="The Romania Journal"  data-bsrjs="https://www.romaniajournal.ro/wp-content/uploads/2019/05/RomaniaJournal-Logo-Retina.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.romaniajournal.ro" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.romaniajournal.ro/category/society-people/" ><span itemprop="name">SOCIETY &amp; PEOPLE</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.romaniajournal.ro/category/society-people/law-crime/" ><span itemprop="name">LAW &amp; CRIME</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">NGOs call for 16 as the minimum age of consent in sexual relations with minors</span><meta itemprop="item" content="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/"/><meta itemprop="position" content="4" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-159428" class="post-159428 post type-post status-publish format-standard has-post-thumbnail  category-law-crime category-social category-society-people tag-92293 tag-age-limit tag-consent tag-forced-marriages tag-minimum-age tag-minors tag-ngos tag-open-letter tag-rape tag-romania-network-for-prevention-and-combating-violence-against-women tag-sexual-relations tag-sexual-violence tag-vif-network single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.romaniajournal.ro/wp-content/uploads/2016/07/o-VIOLENCE-AGAINST-WOMEN-facebook-e1511427944148.jpg"><img  width="750" height="430" alt="" data-src="https://www.romaniajournal.ro/wp-content/uploads/2016/07/o-VIOLENCE-AGAINST-WOMEN-facebook-e1511427944148-750x430.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-6"><a href="https://www.romaniajournal.ro/category/society-people/law-crime/">LAW &amp; CRIME</a></span><span class="term-badge term-5"><a href="https://www.romaniajournal.ro/category/society-people/social/">SOCIAL</a></span><span class="term-badge term-4"><a href="https://www.romaniajournal.ro/category/society-people/">SOCIETY &amp; PEOPLE</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">NGOs call for 16 as the minimum age of consent in sexual relations with minors</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.romaniajournal.ro/author/romania-journal/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Romania Journal</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-09-01T13:13:29+03:00">Last updated <b>Sep 1, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;NGOs call for 16 as the minimum age of consent in sexual relations with minors&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.romaniajournal.ro%2Fsociety-people%2Fngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=NGOs call for 16 as the minimum age of consent in sexual relations with minors %0A%0A https%3A%2F%2Fwww.romaniajournal.ro%2Fsociety-people%2Fngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div>		</div>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-top  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="button bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>

	</div>
</div>
									<div class="entry-content clearfix single-post-content">
										<p><span dir="ltr" role="presentation">The Romania Network for Prevention and Combating Violence Against Women (<a href="http://VIOLENTAIMPOTRIVAFEMEILOR.RO" target="_blank" rel="noopener">VIF Networ</a>k) has sent an open letter to the Romanian MPs today, on the very first day of the autumn parliamentary session. The 180 non-governmental organizations supporting the letter of the VIF Network call for the introduction into law of the age limit of 16 years for valid consent in the case of sexual relations with minors.</span></p>
<p>Currently, there is no minimum age of the minor under which it is considered that he cannot give valid consent in the case of sexual intercourse with an adult partner or with a partner with an age difference of more than three years. This minimum age would eliminate the possibility of classifying the act as a crime of sexual intercourse with a minor and would classify it as a crime of rape.</p>
<p>The Judicial Inspection report, published in July 2021, shows numerous examples of the classification of acts of rape against minors aged 10-12 as consensual sexual acts with adult men, justifying this classification by the fact that the minors consented to the sexual acts by the way they were clothing, their physical development and behavior, and by assuming that if they didn&#8217;t tell anyone what they experienced, the deed didn&#8217;t exist, or by justifying these deeds as culturally associated.</p>
<p>In June, the Senate adopted Legislative Proposal L423/2022 regarding the amendment of the Criminal Code and the Criminal Procedure Code, which introduces an age limit (15 years) for valid consent in the case of sexual relations with minors. In the case of amendments to organic laws, the Chamber of Deputies is the decision-making chamber. The arguments for which the Chamber of Deputies must introduce 16 years as the limit of valid consent are very numerous and well-founded.<img class="aligncenter size-full wp-image-159430"  data-src="https://www.romaniajournal.ro/wp-content/uploads/2022/09/women-safety.jpg" alt="" width="1000" height="667" srcset="https://www.romaniajournal.ro/wp-content/uploads/2022/09/women-safety.jpg 1000w, https://www.romaniajournal.ro/wp-content/uploads/2022/09/women-safety-300x200.jpg 300w, https://www.romaniajournal.ro/wp-content/uploads/2022/09/women-safety-768x512.jpg 768w, https://www.romaniajournal.ro/wp-content/uploads/2022/09/women-safety-450x300.jpg 450w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><span dir="ltr" role="presentation">This age limit is a necessary protection measure against sex offenders, VIF Network argues. &#8220;<em>Sexual abuse of minors is often hidden, difficult to prove because of the unequal power relationship between adult perpetrators and minor victims. Probation in criminal cases is on the shoulders of minor victims of sexual violence, not the aggressors, it being much more difficult for minor victims to provide evidence that proves coercion, inability to express their will or the fact that the aggressor took advantage of this state where the minor was, as specified in the Penal Code in the case of rape crimes. The introduction of the 16-year age limit reduces the pressure on minor victims to prove a crime that is often hidden. In addition, the minimum legal age for marriage is 16 (only on the basis of a medical certificate and with the consent of the parents/guardian and the authorization of the guardianship court), the natural person acquires the capacity to work at 16, minors cannot have access to contraceptives up to 16 without parental or guardian consent.&#8221;</em></span></p>
<p>The VIF network asks the deputies in its letter:</p>
<ul>
<li>To Legislate 16 years, not 15 years (as provided for in Legislative Proposal L423/2022) as the age threshold for classifying the act as the crime of rape committed with a minor.</li>
<li>To classify the act as the crime of rape committed against a minor when there is an imbalance of power in the case of sexual relations between a minor between the ages of 16 and 18 and an adult, (eg adult teacher, guardian, parent).</li>
<li>To expressly regulate that it is NOT a mitigating circumstance if the crime of rape against a minor, sexual act with a minor and sexual assault against a minor are committed under the control of a strong disturbance or emotion, determined by a provocation from the minor injured person.</li>
<li>To introduce an article that recognizes as forms of sexual violence the practices associated with forced marriages.</li>
</ul>
<div class="geoc geoc-post-bottom geoc-float-center geoc-align-center geoc-column-1 geoc-clearfix no-bg-box-model"><div id="geoc-108748-1996533698" class="geoc-container geoc-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="108748" data-type="code"><div id="geoc-108748-1996533698-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('geoc-108748-1996533698');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('geoc-108748-1996533698-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('geoc-108748-1996533698-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('geoc-108748-1996533698-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('geoc-108748-1996533698-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-6251680055963712"  data-ad-slot="2305039145"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script><p class='geoc-caption geoc-caption-below'>- Advertisement -</p></div></div>									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.romaniajournal.ro/tag/16/" rel="tag">16</a><a href="https://www.romaniajournal.ro/tag/age-limit/" rel="tag">age limit</a><a href="https://www.romaniajournal.ro/tag/consent/" rel="tag">consent</a><a href="https://www.romaniajournal.ro/tag/forced-marriages/" rel="tag">forced marriages</a><a href="https://www.romaniajournal.ro/tag/minimum-age/" rel="tag">minimum age</a><a href="https://www.romaniajournal.ro/tag/minors/" rel="tag">minors</a><a href="https://www.romaniajournal.ro/tag/ngos/" rel="tag">ngos</a><a href="https://www.romaniajournal.ro/tag/open-letter/" rel="tag">open letter</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;NGOs call for 16 as the minimum age of consent in sexual relations with minors&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.romaniajournal.ro%2Fsociety-people%2Fngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=NGOs call for 16 as the minimum age of consent in sexual relations with minors %0A%0A https%3A%2F%2Fwww.romaniajournal.ro%2Fsociety-people%2Fngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.romaniajournal.ro/author/romania-journal/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.romaniajournal.ro/author/romania-journal/"><span class="post-author-name">Romania Journal</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="http://www.romaniajournal.ro"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.romaniajournal.ro/spare-time/bucharest-international-experimental-film-festival-handle-with-care/" rel="prev">Bucharest International Experimental Film Festival: Handle with care</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.romaniajournal.ro/business/new-cfo-of-bayer-for-romania-bulgaria-and-republic-of-moldova-country-group/" rel="next">New CFO of Bayer for Romania, Bulgaria and Republic of Moldova Country Group</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_809902091_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_809902091_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_809902091_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_809902091_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-159435 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.romaniajournal.ro/category/society-people/social/">SOCIAL</a></span></div>			<a  title="Romanian men leave parental home later than women, Eurostat finds" data-src="https://www.romaniajournal.ro/wp-content/uploads/2022/09/leaving-parental-home-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;leaving-parental-home-86x64.jpg&quot;,&quot;210&quot;:&quot;leaving-parental-home-210x136.jpg&quot;,&quot;279&quot;:&quot;leaving-parental-home-279x220.jpg&quot;,&quot;357&quot;:&quot;leaving-parental-home-357x210.jpg&quot;,&quot;590&quot;:&quot;leaving-parental-home.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/society-people/social/romanian-men-leave-parental-home-later-than-women-eurostat-finds/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/society-people/social/romanian-men-leave-parental-home-later-than-women-eurostat-finds/" title="Romanian men leave parental home later than women, Eurostat finds">
			<span class="post-title">
				Romanian men leave parental home later than women, Eurostat finds			</span>
	</a>
	</p></div>
</div >
<div  class="post-159398 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.romaniajournal.ro/category/society-people/">SOCIETY &amp; PEOPLE</a></span></div>			<a  title="Romania wants to buy 18 Bayraktar drones" data-src="https://www.romaniajournal.ro/wp-content/uploads/2022/09/baykatar-drone-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;baykatar-drone-86x64.jpg&quot;,&quot;210&quot;:&quot;baykatar-drone-210x136.jpg&quot;,&quot;279&quot;:&quot;baykatar-drone-279x220.jpg&quot;,&quot;357&quot;:&quot;baykatar-drone-357x210.jpg&quot;,&quot;750&quot;:&quot;baykatar-drone-750x430.jpg&quot;,&quot;900&quot;:&quot;baykatar-drone.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/society-people/romania-wants-to-buy-18-bayraktar-drones/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/society-people/romania-wants-to-buy-18-bayraktar-drones/" title="Romania wants to buy 18 Bayraktar drones">
			<span class="post-title">
				Romania wants to buy 18 Bayraktar drones			</span>
	</a>
	</p></div>
</div >
<div  class="post-159393 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.romaniajournal.ro/category/society-people/education/">EDUCATION</a></span></div>			<a  title="Ahead of new school year, 2 in 5 Romanian parents are in a more difficult financial situation" data-src="https://www.romaniajournal.ro/wp-content/uploads/2022/09/school-stationery-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;school-stationery-86x64.jpg&quot;,&quot;210&quot;:&quot;school-stationery-210x136.jpg&quot;,&quot;279&quot;:&quot;school-stationery-279x220.jpg&quot;,&quot;357&quot;:&quot;school-stationery-357x210.jpg&quot;,&quot;750&quot;:&quot;school-stationery-750x430.jpg&quot;,&quot;1000&quot;:&quot;school-stationery.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/society-people/ahead-of-new-school-year-2-in-5-romanian-parents-are-in-a-more-difficult-financial-situation/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/society-people/ahead-of-new-school-year-2-in-5-romanian-parents-are-in-a-more-difficult-financial-situation/" title="Ahead of new school year, 2 in 5 Romanian parents are in a more difficult financial situation">
			<span class="post-title">
				Ahead of new school year, 2 in 5 Romanian parents are in a more difficult financial&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-159404 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.romaniajournal.ro/category/society-people/social/">SOCIAL</a></span></div>			<a  title="Heavy rain, storm and hail alert in most part of Romania" data-src="https://www.romaniajournal.ro/wp-content/uploads/2022/09/coduri-rains-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.romaniajournal.ro\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;coduri-rains-86x64.jpg&quot;,&quot;210&quot;:&quot;coduri-rains-210x136.jpg&quot;,&quot;279&quot;:&quot;coduri-rains-279x220.jpg&quot;,&quot;357&quot;:&quot;coduri-rains-357x210.jpg&quot;,&quot;750&quot;:&quot;coduri-rains-750x399.jpg&quot;,&quot;800&quot;:&quot;coduri-rains.jpg&quot;}}"					class="img-holder" href="https://www.romaniajournal.ro/society-people/social/heavy-rain-storm-and-hail-alert-in-most-part-of-romania/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.romaniajournal.ro/society-people/social/heavy-rain-storm-and-hail-alert-in-most-part-of-romania/" title="Heavy rain, storm and hail alert in most part of Romania">
			<span class="post-title">
				Heavy rain, storm and hail alert in most part of Romania			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_865243944 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[159428],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[6,5,4],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"aca9b83"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="865243944"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="865243944" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_809902091_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_809902091_2">
			<script>var bs_deferred_loading_bsd_relatedposts_809902091_2 = '{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c06deff"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-159428" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<div id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/#respond" style="display:none;">Cancel Reply</a></small></div><form action="https://www.romaniajournal.ro/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" autocomplete="off" autocorrect="off" name="b-XME-f-k-T-IM-G" value="" /><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='159428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Stay With Us</span></div>		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-1-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TheRomaniaJournal" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item posts"><i class="item-icon bsfi-posts" ></i><span class="item-title" > Posts </span> </li> <li class="social-item comments"><i class="item-icon bsfi-comments" ></i><span class="item-title" > Comments </span> </li> <li class="social-item members"><i class="item-icon bsfi-members" ></i><span class="item-title" > Members </span> </li> <li class="social-item rss"><a href = "https://www.romaniajournal.ro/feed/rss/" target = "_blank" > <i class="item-icon bsfi-rss" ></i><span class="item-title" > Subscribe </span> </a> </li> 			</ul>
		</div>
		</div><div id="geoc-2" class=" h-ni w-nt primary-sidebar-widget widget widget_geoc"><div class="geoc  geoc-align-center geoc-column-1 no-bg-box-model"></div></div><div id="bs-text-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest News					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
			<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-159448 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-8">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.romaniajournal.ro/category/society-people/education/">EDUCATION</a></span></div><p class="title">		<a href="https://www.romaniajournal.ro/society-people/education/germany-is-among-top-three-study-destinations-for-romanian-students/" class="post-title post-url">
			Germany is among top three study destinations for&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.romaniajournal.ro/author/romania-journal/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Romania Journal					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-09-01T18:02:54+03:00">59 seconds ago</time></span>
				<a href="https://www.romaniajournal.ro/society-people/education/germany-is-among-top-three-study-destinations-for-romanian-students/#respond" title="Leave a comment on: &ldquo;Germany is among top three study destinations for Romanian students&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-159445 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-46">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-46"><a href="https://www.romaniajournal.ro/category/business/financial/">FINANCIAL</a></span></div><p class="title">		<a href="https://www.romaniajournal.ro/business/financial/what-taxes-are-imposed-on-online-casino-winnings/" class="post-title post-url">
			What taxes are imposed on online casino winnings?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.romaniajournal.ro/author/romania-journal/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Romania Journal					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-09-01T16:42:46+03:00">1 hour ago</time></span>
				<a href="https://www.romaniajournal.ro/business/financial/what-taxes-are-imposed-on-online-casino-winnings/#respond" title="Leave a comment on: &ldquo;What taxes are imposed on online casino winnings?&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-159443 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-17">
	<div class="item-inner">
		<div class="term-badges floated"><span class="term-badge term-17"><a href="https://www.romaniajournal.ro/category/sports/">SPORTS</a></span></div><p class="title">		<a href="https://www.romaniajournal.ro/sports/biggest-winnings-in-slot-history/" class="post-title post-url">
			Biggest Winnings in Slot History		</a>
		</p>		<div class="post-meta">

							<a href="https://www.romaniajournal.ro/author/romania-journal/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Romania Journal					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-09-01T16:40:39+03:00">1 hour ago</time></span>
				<a href="https://www.romaniajournal.ro/sports/biggest-winnings-in-slot-history/#respond" title="Leave a comment on: &ldquo;Biggest Winnings in Slot History&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_1844553587 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"0","listing-settings":{"title-limit":"56","excerpt":"0","excerpt-limit":"200","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","show-ranking":"","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ff8b3a4","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="1844553587"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer boxed">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">USEFUL</span></div><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.romaniajournal.ro/contact/">Contact</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.romaniajournal.ro/about-us/">About us</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.romaniajournal.ro/careers/">Careers</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186"><a href="https://www.romaniajournal.ro/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Copyright © Romania Journal</span></div>			<div class="textwidget">The articles contained in this website are trademarks of  Romania Journal and subject to the copyright law. 
They must not be distributed, modified, reproduced in whole or in part without the prior, handwritten and signed consent of their authors.</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bsfp-stockmarket-2" class=" h-ni w-t footer-widget footer-column-3 widget widget_bsfp-stockmarket"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Stock Market</span></div>        <div class="bsfp-widget bsfp-widget-stock-market better-studio-shortcode bsfp-scheme-dark bsfp-clearfix  "
			        >
			            <div  class="bsfp-widgets-list bsfp-widget-1 bsfp-align-auto" >
                <div class="bsfp-list-inner bsfp-clearfix">
					<div class='bs-fp-error bs-fp-error-data-fetch'>Cannot fetch data from server.</div>                </div>
            </div>
        </div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55103817-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55103817-1');
</script>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.romaniajournal.ro\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-GB","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.romaniajournal.ro\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.romaniajournal.ro">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_60557_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.romaniajournal.ro/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_60557_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_60557_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.romaniajournal.ro/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.romaniajournal.ro%2Fsociety-people%2Fngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_60557_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.romaniajournal.ro/society-people/ngos-call-for-16-as-the-minimum-age-of-consent-in-sexual-relations-with-minors/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_60557_lostpasswordform"
					      action="https://www.romaniajournal.ro/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						<input type="hidden" autocomplete="off" autocorrect="off" name="b-XME-f-k-T-IM-G" value="" />
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://www.romaniajournal.ro/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://www.romaniajournal.ro/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.romaniajournal.ro/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.romaniajournal.ro/wp-content/bs-booster-cache/85be9f5ff02ed5bcd08cc09799d2ae45.js?ver=6.0.2' id='bs-booster-js'></script>

<script>
var geoc=function(t){"use strict";return{init:function(){0==geoc.ads_state()&&geoc.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".geoc-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.romaniajournal.ro/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){geoc.init()});

</script>

</body>
</html>